关于建议旗舰版V6011版本用户尽快升级的公告
2022-05-18 11:03:24

 

关于建议旗舰版V6011版本用户尽快升级的公告

 

尊敬的各位TB用户,您好!

感谢您对TB的长期支持和厚爱!

TB服务量化交易领域十多年来,相继开发了旗舰版、极速版和TBQuant等多款产品,在迭代升级过程中,各个产品又发布了多个不同版本。为了满足老用户的使用习惯,尽量减少版本升级对用户使用的影响,TB很少对产品和版本进行强制升级,导致TB用户使用的产品和版本千差万别,给公司运维工作带来极大难度。

因近期发现旗舰版V6011存在某些缺陷,无法动态读取合约属性表等重要数据,在某些特定场景下可能给用户带来潜在的风险隐患。公司强烈建议仍在使用旗舰版V6011版的用户尽快升级到旗舰版V6035以上版本或TBQ V1322以上版本。另外,旗舰版V5各版本、极速版各版本使用的是非交易所行情源,稳定性无法确保,且无法进行IPV6改造。我公司从去年开始就已发出公告,提示用户这些TB旧版本将停止更新升级,不久将会要求强制升级,请各位用户尽早做好升级安排。

如您在升级过程中遇到任何问题,请到http://www.tbquant.net/forum.html发帖咨询,我们会予以积极配合和支持。

再次感谢您对TB的大力支持!

 

深圳开拓者科技有限公司

2021年8月20日

 

 

 

顶部